

From Poison to Medicine: An Acetylcholinesterase Case Study – iCn3D Modeling
From Poison to Medicine
Modeling the Active Site in iCn3D

The neurotransmitter acetylcholine is an ester of acetic acid and choline, which is rapidly hydrolyzed at cholinergic synapses by acetylcholinesterase (AChE), thereby playing a critical role in nerve signal transmission. The overall enzyme-catalyzed hydrolysis of acetylcholine into acetic acid and choline is shown in Figure 1.
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Figure 1: Overall enzyme-catalyzed reaction

The active site of AChE contains two subsites, the esteratic subsite and the anionic subsite. Catalysis occurs in the esteratic subsite, which contains a catalytic triad. This triad is similar in function to triads found in other serine proteases like chymotrypsin. The anionic site is important for binding and specificity. 
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Figure 2: Unbound catalytic triad of Acetylcholinesterase 

Modeling: 

We’ll take a closer look at the enzyme by modeling it in the molecular visualization program iCn3D (“I see in 3D”). The active site of AChE is highly conserved because of its critical role in neurological function across species. The electric eel Torpedo californica acetylcholinesterase is a model system for AChE. The electric organs contain an abundance of nervous system proteins, thus providing a plentiful source of AChE for study in the 1970s. The high homology of the eel and human AChE allows for parallels to be drawn from the study of the eel enzyme. 
	Box 1: Resource
RCSB Protein Data Bank (RCSB PDB, www.rcsb.org) provides access to 3D structural data of biological macromolecules (proteins, nucleic acids, carbohydrates and their various complexes). In addition, it provides information about the experiment used to derive the data, details about the molecules included in the experiment, and links to various bioinformatics resources that can provide additional information about the protein/molecule of interest. Each structure in the PDB is identified by a unique identifier (called PDB ID). Atomic coordinates form the PDB can be visualized and analyzed using various visualization software (some available from RCSB PDB).



Search the Protein Data Bank (www.rcsb.org) for AChE by entering PDB ID 2ACE into the search bar in the top right. Open the structure summary page. Look over Box 2 and fill in the table below for 2ACE. 

	Box 2: Navigating the Structure Summary Page
1. Title - that tells you what the structure is about
2. Snapshot - of what the structure of the molecule/complex looks like. 
3. Authors – who solved the structure
4. Literature –access the article that describes the structure. This section also includes links to the PubMed page and the abstract of the article describing this structure, when available.
5. Macromolecules – All proteins and nucleic acids present in the structure are listed here. Each unique type of macromolecule or molecular chain is listed as a separate entity. There may be multiple copies of each molecule in the structure. 
6. Small molecules – All ligands, ions, cofactors, inhibitors that are present in the structure are listed here. You can find links here to explore the interaction of this ligand with the target protein.
7. Experimental details – describe details about how the structure was determined 
8. Structure quality – shows a slider that provides insights about the quality of the structure and its agreement with the experimental data and geometric standards.
See http://pdb101.rcsb.org/learn/guide-to-understanding-pdb-data/introduction for details





Copy and paste this table into your working document, then fill in your responses: 

	PDB ID
	

	Author(s) of Entry
	

	Date Structure was Published/released
	

	Structure Determination Method
	

	Organism
	

	Resolution 
	

	Small Molecules/Ligands
	

	How Many Protein Chains are Present? 
	

	Are There Any Mutations? 
	



Now, let’s view the protein in iCn3D.

[bookmark: _gjdgxs][image: ]
Figure 3: The iCn3D GUI with parts of the interface labeled



A trackpad or mouse can be used to manipulate the structure.

• rotate:  click and drag (mouse: left click and drag)
• zoom: pinch and spread (mouse: rotate the scroll wheel)
• translate (move the whole structure): two finger click and drag (mouse: right-click and drag)
• Re-center: left click View from the top menu bar, then select “Center Selection”

Step 1: Open the file, and create appropriate selections of the molecule.

Using a web browser, navigate to: https://www.ncbi.nlm.nih.gov/Structure/icn3d/full.html In the input box, next to MMDB or PDB ID, enter the PDB ID: 2ACE

Two protein chains appear, but only one needs to be displayed to show the biological unit. Identify Chain A. Using the dropdown menu buttons at the top, hover over: 

Select → Defined Sets

In the Select sets popup window, click on: 2ACE_A

Chain A will highlight in yellow. Note which chain it is in the structure viewer. Now, in the dropdown menu:

	Select → Clear Selection

Use the mouse to select the Chain A ligand. Hold down the ALT button on a PC, or the option button on a Mac, and click on the ligand using your mouse or trackpad. A yellow highlight (glow) will appear. If you mis-select and click on part of the protein, use the dropdown Select menu to clear the selection. 

With the ligand selected, save the selection. In the dropdown menu: 

Select → Save Selection 

In the box that pops up, give the selected chain a name (e.g. AChLigand). 

To color the carbon atoms of the acetylcholine a contrasting color, in the Select sets popup window, click the AChLigand selection you just made.  Then, in the dropdown menu: 
	View → View Selection
Select → Select on 3D (ensure “atom” is checked)

Use the mouse and keyboard to select all white carbon atoms in ACh. Holding down the ALT button on a PC, or the option button on a Mac, click on a carbon atom using your mouse or trackpad. A yellow highlight (glow) will appear around it. To add the rest of the carbon atoms, control+click each subsequent atom.

Then, in the dropdown menu:
	Select → Save Selection → Enter a name (e.g. ACh_carbons)
Color → Unicolor → Cyan → Cyan

Focus on Chain A. Click 2ACE_A in the Select sets popup window, and then in the dropdown menu: 

	View → View Selection

The ligand is now hidden. To redisplay it, make a new selection with both Chain A and the Ligand. In the Select sets popup window, control+click on a PC (command+click on a Mac) to select both 2ACE_A and AchLigand. In the dropdown menu:

	Select → Save Selection → Give the selection a name (e.g. ChainA_ALL)

Now click ChainA_ALL in the Select sets popup window, and then in the dropdown menu:

	View → View Selection

The protein should be shown in a cartoon rendering, and the ligand as sticks. 

Step 2: Create an active site by displaying the residues within 5Å of the ligand. 

First, ensure the AchLigand is selected by clicking on it in the Select sets window. Then, in the dropdown menu: 

Select → by Distance

In the resulting popup menu, make the following selections: 

1. Select the first set: Leave the choice as “selected”
2. Sphere with a radius: Type 5 in the box
3. Select the second set to apply the sphere: leave “non-selected” as the highlighted choice
4. Click “Display”

Close the window by clicking the X in the corner. 

In the dropdown menu:

	Style → Side Chains → Stick
	Color → Atom
	Select → Clear Selection

If Chain B is redisplayed at this point, select ChainA_ALL in the Select sets popup window. Then, in the dropdown menu: 

	View → View Selection

Now that you have a good visual representation of the acetylcholinesterase active site with acetylcholine, begin exploring the binding site interactions. 

Step 3: Show the binding interactions with the active site. 

The residues that we distinguished within 5 Å are capable of making molecular interactions, including hydrophobic and van der Waals interactions. In the Select sets popup window, click on AChLigand, then in the dropdown menu:

	Analysis → Interactions 

1. Choose interaction types and their thresholds:
Deselect Halogen bonds. Then, set the other interactions to more reasonable lengths: 
		Hydrogen bonds: 3.4 Å
		Salt bridge/ionic: 3 Å
		π-Cation & π-Stacking: 5 Å
		Contacts/Interactions: 4 Å
2. Select the first set: “selected”
3. Select the second set: “non-selected”
4. Click “3D Display Interactions”

Click X to close the window. 
[bookmark: _30j0zll]
[bookmark: _1fob9te]To identify specific residues on the protein, first rotate the figure to where there is nothing directly behind the residue of interest in your field of view as shown below (since the hover feature may otherwise be giving information on amino acids behind the one you are trying to identify). Then hover over the residues to display the name and number of the amino acid, as well as the atom in that residue your mouse is on. 
[bookmark: _3znysh7]
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Figure 4: Phenylalanine 330 oriented with nothing directly behind it for clear identification purposes.

[bookmark: _2et92p0]To label the residues involved in the interactions, in the Select sets pop-up window select “interface_all.” In the dropdown menu:
[bookmark: _tyjcwt]
[bookmark: _3dy6vkm]Analyses →  Label → Per Residue & Number
[bookmark: _1t3h5sf]
We should now see the one letter code and number of the residues that are involved in interactions with our ligand.

Question 1: Which residue is making the strongest bond to the acetylcholine? What type of bond is this? Hint: Look for the green bond in the structure. 

Question 2: Earlier we mentioned the importance of the catalytic triad, aside from the residue found in question 1, which other two residues are part of the catalytic triad? Give the residue three letter codes and numbers.

Check your work! In the RCSB literature box for 2ACE, click on the DOI of the paper to access it. If you are unable to access the paper, ask your instructor for help. 

Question 3: In the RCSB literature box for 2ACE, click on the DOI of the paper to access it. Do the amino acids you chose for the catalytic triad match up with the residues in the actual catalytic triad shown in Figure 5 of the journal article?

You’ll notice one residue of the catalytic triad was not selected; create a selection for the entire catalytic triad using the dropdown menu: 

	Select → Advanced

In the Select by specification popup window, type a period (.) followed by “A” to indicate the chain and then a colon (:) followed by each residue number, separated by commas with no spaces anywhere. For the selection name, type: triad

Click “Save Selection to Defined Sets” then click X to close the window.

In the dropdown menu:
Style → Side Chains → Stick
Color → Atom

Then, 
	Analyses →  Label → Per Residue & Number

Question 4: Based on your observation of the structure, draw the arrow pushing for the first step of ACh hydrolysis in the esteratic site. Be sure to show the roles of each residue of the catalytic triad, and show how serine forms a bond with ACh.

For the mechanism you proposed earlier to be possible, correct orientation of ACH in the active site is required. This is made possible by interactions utilizing the oxyanion hole and the anionic subsite. Now we’ll explore the oxyanion hole. 

Step 4: Observe the oxyanion hole and its interactions.

To make the image less cluttered, select the residues of the oxyanion hole, Gly118, Gly119, and Ala201 as we did before using the advanced function. Be sure to type a period to specify the chain and then a colon followed by the residue numbers separated by commas. Name the selection oxyanion_hole and save to defined sets.

Click X to close the window.

Make a new selection with the ligand and the residues involved in the interactions within the oxyanion hole. Use the control+click method as we did before to select both oxyanion_hole and AchLigand. In the dropdown menus:

Select → Save Selection → Give the selection a name (e.g. “OH+Ligand”)

Now click “OH+Ligand” in the Select sets popup window, and then in the dropdown menu:

	View → View Selection

To get rid of the unnecessary labels if they are present, in the dropdown menu:

Analyses →  Label → Remove

Then to re-label the only the residues involved in the oxyanion hole:

Analyses →  Label → Per Residue & Number

To get rid of the extraneous interactions shown and view only the ones relevant with the current view, in the dropdown menu:

Analyses →  Interactions → Reset

Click X to close the window.

Then select AChLigand in the Select sets window and in the dropdown menu:

Analyses →  Interactions → 3D Display Interactions (ensure that all settings we entered before regarding distances remained unchanged and leave first and second sets as “selected” and “non-selected” respectively)

Click X to close the window. Note the hydrogen bonds shown as dashed green lines here that interact with the peptidic NH groups on the residues of the oxyanion hole.

Click the “+” next to “Toolbar” in the dropdown menu, then angle your view to make the interactions clear and click “Save ICn3D PNG Image” to take a snapshot of the oxyanion hole.

In the next step, we’ll be looking at another region that is important for acetylcholine binding, the anionic site. The anionic site is composed of electron rich residues that can like aromatic amino acids. 

Step 5: Observe the anionic site and its interactions.

First, click the “-” next to “Toolbar” to minimize it.

Now select ChainA_ALL in the Select sets window and in the dropdown menu:

View → View Selection

To visualize the anionic site, define a selection “anionic_site” as well as “AS+Ligand” with the ligand and residues of the anionic site involved in aromatic interactions (Trp84 and Phe330) and view the selection using the same process we used to view the oxyanion hole.

If extraneous labels are shown, remove and re-add the labels as before.

If the residues do not show up properly, click your selection for just the anionic site without the ligand (e.g. “anionic_site”) in the Select sets window, then in the dropdown menu:

Style → Side chains → Stick
	Color → Atom

If extraneous interactions are shown, reset and re-add the interactions as we did for the oxyanion hole.

Box 4: Cation-π interactions
Aromatic compounds, for example, benzene and the side chains of aromatic amino acids, have alternating single and double bonds in their rings. The π electrons of these rings are delocalized above and below the ring, creating an area of electron density, and therefore negative charge. This partial negative charge can interact with cations, binding via a cation-π interaction.  
[image: ][image: ]

Images: (Left) Electron density map of benzene. Red indicates the area of highest electron density, blue the lowest. (Right, A) The π system of benzene (B) delocalization of the π electrons in benzene creates regions of negative charge above and below the ring (C) a cation-π interaction between a sodium ion and the π electron cloud of benzene. 

Distances for electrostatic interactions from induced dipoles are a bit more challenging to describe than those of hydrogen bonds. These interactions take into account the van der Waals radii of the atoms, plus some additional distance before the atoms are too far apart to be electrostatically attracted. These interactions usually measure in the low 4Å range (~4–4.4Å).

AChE is a classic example of an enzyme involving a cation-π interaction. Unfortunately, the setting to detect cation-π interactions is not currently working with this structure. To view the cation-π interaction, use the analysis dropdown menu to add interactions between the ligand and active site. Select the contacts/interactions measurement, and set it to 5Å. Note that this will make the view busy. 

Click the “+” next to “Toolbar” in the dropdown menu, then angle your view to make the interactions clear and click “Save ICn3D PNG Image” to take a snapshot of the anionic site

Question 5: Which aromatic residues have interactions with acetylcholine? Are these cation-π interactions? Explain your reasoning. 

Question 6: Propose a function of the anionic site if it doesn’t directly engage in ACH hydrolysis. 

Question 7: Why would the cation-π interaction be measured from a carbon attached to the acetylcholine ammonium ion, and not from the nitrogen atom? 

Take a final image zoomed in on the binding site and save your session file. 

Submit the answers to Questions 1–7, along with 2 screenshots of the model, one clearly showing the esteratic site interactions and one showing the anionic site interactions.

You have finished analyzing and modeling multiple parts of the acetylcholinesterase active site using iCn3D. At this point, you should be familiar with the functional parts of the enzyme and have a better understanding of the various interactions that occur within them.
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